WordPress 2.8.2 corrige une faille XSS

Logo WordPressLe célèbre CMS de blog WordPress est disponible depuis ce matin en version 2.8.2. Cette release corrige une vulnérabilité au niveau des URLs des auteurs de commentaires. Il est vivement conseillé de mettre à jour son blog afin de ne pas être la cible d’une attaque XSS (Cross Site Scripting). A noter que le pack français n’est pas encore disponible à l’heure où je vous écris ces lignes.

On peut donc d’ores et déjà se préparer à voir débouler WordPress 2.8.3.

Source : Blog WordPress

Baptiste Simon aka TiChou

Ingénieur développeur web dans le secteur du e-commerce et du tourisme mais avant toute chose passionné par internet et ses intarissables ressources.

1 commentaire, ping ou rétrolien

  • Waebo » Wordpress 2.8.3 : Correction de la faille XSS de Wordpress 2.8.1

    […] WordPress 2.8.2 est précisément sorti pour corriger une faille de sécurité critique de type cross-site scripting présente dans WordPress 2.8.1. Il se trouve cependant que cette dernière a mal été patchée et qu’il reste donc à des personnes mal intentionnées des possibilités de l’exploiter. […]

Partenaires et blog à la une