WordPress 2.8.3 : Correction de la faille XSS de WordPress 2.8.1

Logo WordPressWordPress 2.8.2 est précisément sorti pour corriger une faille de sécurité critique de type cross-site scripting présente dans WordPress 2.8.1. Il se trouve cependant que cette dernière a mal été patchée et qu’il reste donc à des personnes mal intentionnées des possibilités de l’exploiter.

Voilà qui explique la disponibilité d’une nouvelle version – WordPress 2.8.3 – pour corriger cette vulnérabilité de manière définitive.

Il est vivement conseillé de procéder à la mise à jour de son blog.

Comme à chaque fois, il va falloir patienter un peu pour récupérer la version française du pack bien qu’elle ne devrait pas tarder.

Source : Blog WordPress

Baptiste Simon aka TiChou

Ingénieur développeur web dans le secteur du e-commerce et du tourisme mais avant toute chose passionné par internet et ses intarissables ressources.

Les commentaires sont fermés

Partenaires et blog à la une