WordPress 3.1.4 : Correction d’une faille de sécurité du CMS

Logo WordPressWordPress 3.1.4 était dévoilé hier soir par l’éditeur de la solution. Cette mise à jour du célèbre système de gestion de contenu corrige de nombreuses vulnérabilités au niveau de la sécurité dont notamment une faille des droits utilisateurs. En effet, les comptes de niveau Editeur étaient en mesure – via détournement – de profiter de davantage de permissions que leur statut ne le leur permet dans le cadre d’un fonctionnement normal.

WordPress : Types de compte

WordPress France a publié le pack dans la nuit :

Télécharger WordPress 3.1.4

Il est sans surprise conseillé de procéder à la mise à jour de vos installations dès que possible, à plus forte raison si vous n’êtes pas seuls administrateurs/rédacteurs.

Source : Blog WordPress

Baptiste Simon aka TiChou

Ingénieur développeur web dans le secteur du e-commerce et du tourisme mais avant toute chose passionné par internet et ses intarissables ressources.

Les commentaires sont fermés

Partenaires et blog à la une