WordPress 3.0.4 : Vulnérabilité de la librairie KSES du core

C’est une vingtaine de jours après la disponibilité de WordPress 3.0.3 qu’est poussée par l’éditeur du célèbre CMS de blogs une nouvelle mise à jour : WordPress 3.0.4.

WordPress 3.0.4

Affectant le coeur même de WordPress, cette release est à considérer comme importante (/critique) et la mise à jour des installations utilisant le CMS est à effectuer dans les plus brefs délais. Plus exactement c’est la bibliothèque KSES,  gérant le filtrage/nettoyage de chaîne de caractères contenant des balises HTML, qui est mise en cause.

Télécharger WordPress 3.0.4

A vos updates !

Source : Blog WordPress

Baptiste Simon aka TiChou

Ingénieur développeur web dans le secteur du e-commerce et du tourisme mais avant toute chose passionné par internet et ses intarissables ressources.

1 commentaire, ping ou rétrolien

Partenaires et blog à la une