WordPress 2.8.4 : Réinitialisation de mots de passe sauvages corrigée

Logo WordPressComme je vous le disais hier, je m’attendais à ce que l’équipe WordPress sorte une nouvelle version de sa solution de blogs pour corriger la vulnérabilité de réinitialisation de mots de passe sauvage dont est victime les versions 2.8.3 et antérieures. C’est finalement le cas puisque l’éditeur a livré cette nuit WordPress 2.8.4.

Sachant que la nouvelle version est sortie, les personnes qui n’avaient pas fait attention à l’alerte de sécurité vont certainement mettre à jour leur(s) blog(s).

Etonnamment le Trac annonce toujours 51 tickets actifs et 0 clos… le temps d’estampiller cela WordPress 2.8.5 j’imagine.

Source : Blog WordPress

Baptiste Simon aka TiChou

Ingénieur développeur web dans le secteur du e-commerce et du tourisme mais avant toute chose passionné par internet et ses intarissables ressources.

Les commentaires sont fermés

Partenaires et blog à la une