IP.Board 3.0.0 bêta 1 : Pack mis à jour

Logo IP.Board 3Suite aux nombreux bugs critiques remontés à IPS, éditeur de la solution de forums IP.Board, le pack d’installation de la bêta 1 vient d’être mis à jour. Si vous avez un compte, rendez-vous y pour récupérer l’archive dans Your Downloads puis Development Releases. Des corrections ont été apportées au niveau de l’installation et du noyau dans le but de permettre à un plus grand nombre de personnes d’installer ce pré-produit avant la fin de l’année 2008.

L’annonce d’IPS précise également la raison de l’encodage ionCube de cette première bêta : les retours de bugs sont alors effectivement liés à du code IP.Board et non à de potentiels ajouts personnels. Pour finir, il est actuellement nécessaire d’avoir au minimum PHP 5.2.1 mais l’équipe compte bien travailler afin de modifier ce pré-requis et ainsi passer à PHP 5.1 voire PHP 5.0 si possible. Sachant que la version de PHP est loin d’être à jour chez tous les hébergeurs, ce serait une bonne chose.

Baptiste Simon aka TiChou

Ingénieur développeur web dans le secteur du e-commerce et du tourisme mais avant toute chose passionné par internet et ses intarissables ressources.

1 commentaire, ping ou rétrolien

Partenaires et blog à la une