IP.Board 3.0.2 : Correction de vulnérabilités par injection SQL

Suite à la découverte de vulnérabilités par injection SQL dans IP.Board 3.0.2, l’éditeur IPS vient de publier un correctif. Le pack d’installation de cette version disponible dans l’espace client a évidemment été mis à jour par la même occasion.

Nul besoin de préciser qu’il s’agit là d’un patch critique qu’il convient impérativement d’appliquer si vous ne souhaitez pas avoir d’ennuis.

La branche 2 d’IP.Board n’est quant à elle pas touchée par ces failles de sécurité.

Baptiste Simon aka TiChou

Ingénieur développeur web dans le secteur du e-commerce et du tourisme mais avant toute chose passionné par internet et ses intarissables ressources.

Les commentaires sont fermés

Partenaires et blog à la une